aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-10 00:36:12 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-10 00:45:38 +0200
commit8b9c5e04609169adc45a0d30f9ac094d82efae2a (patch)
treed238a23689b83d370a8ee5769638ef6af90a790c /CMakeLists.txt
parent973d1d27ea776a902eb1bf85e645181eb389d7a9 (diff)
downloadtdv-8b9c5e04609169adc45a0d30f9ac094d82efae2a.tar.gz
tdv-8b9c5e04609169adc45a0d30f9ac094d82efae2a.tar.xz
tdv-8b9c5e04609169adc45a0d30f9ac094d82efae2a.zip
Add the Czech WordNet snapshot to dicts
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f07bfb..1a8e100 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -173,7 +173,7 @@ endforeach ()
add_custom_target (tools DEPENDS ${tools})
# Example dictionaries
-file (GLOB dicts_scripts "${PROJECT_SOURCE_DIR}/dicts/*.sh")
+file (GLOB dicts_scripts "${PROJECT_SOURCE_DIR}/dicts/*.*")
set (dicts_targets)
foreach (dict_script ${dicts_scripts})
get_filename_component (dict_name "${dict_script}" NAME_WE)