aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2020-09-07 18:39:59 +0200
committerPřemysl Eric Janouch <p@janouch.name>2020-09-07 18:39:59 +0200
commit74f2bcae34238464435bb30237e8a0ca8d605172 (patch)
tree6d269d60edf8c04d52f4c95e1e561782d264a82f /CMakeLists.txt
parent695f71d9462ce3fe0bdcbe7fae9015ce254512fd (diff)
downloadtdv-74f2bcae34238464435bb30237e8a0ca8d605172.tar.gz
tdv-74f2bcae34238464435bb30237e8a0ca8d605172.tar.xz
tdv-74f2bcae34238464435bb30237e8a0ca8d605172.zip
Get rid of one CMake dev warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3bb97aa..e9b75b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,12 +89,12 @@ endif (WITH_X11)
link_directories (${dependencies_LIBRARY_DIRS})
include_directories (${ZLIB_INCLUDE_DIRS} ${icu_INCLUDE_DIRS}
- ${dependencies_INCLUDE_DIRS} ${NCURSESW_INCLUDE_DIRS}
+ ${dependencies_INCLUDE_DIRS} ${Ncursesw_INCLUDE_DIRS}
${Termo_INCLUDE_DIRS})
# Configuration
include (CheckFunctionExists)
-set (CMAKE_REQUIRED_LIBRARIES ${NCURSESW_LIBRARIES})
+set (CMAKE_REQUIRED_LIBRARIES ${Ncursesw_LIBRARIES})
CHECK_FUNCTION_EXISTS ("resizeterm" HAVE_RESIZETERM)
# Localization
@@ -145,7 +145,7 @@ set (project_common_headers
# Project libraries
set (project_common_libraries ${ZLIB_LIBRARIES} ${icu_LIBRARIES}
- ${dependencies_LIBRARIES} ${NCURSESW_LIBRARIES} termo-static)
+ ${dependencies_LIBRARIES} ${Ncursesw_LIBRARIES} termo-static)
# Create a common project library so that source files are only compiled once
if (${CMAKE_VERSION} VERSION_GREATER "2.8.7")