aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2024-04-10 17:31:40 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-04-10 17:31:40 +0200
commite6de4f11e76abc0386fdf321b8a2f7a38899a47e (patch)
tree86e24e9b8050d49362c57c35a2050a7274edb230 /CMakeLists.txt
parentc4bce75866fe9911569efbd6a17cdb367f24b747 (diff)
downloadnncmpp-master.tar.gz
nncmpp-master.tar.xz
nncmpp-master.zip
Be actually able to use a system Termo libraryHEADorigin/mastermaster
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c6502e..93df5e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,8 @@ add_custom_command (OUTPUT ${actions}
# Build the main executable and link it
add_executable (${PROJECT_NAME} ${PROJECT_NAME}.c ${actions})
target_link_libraries (${PROJECT_NAME} ${Unistring_LIBRARIES}
- ${Ncursesw_LIBRARIES} termo-static ${curl_LIBRARIES} ${extra_libraries})
+ ${Ncursesw_LIBRARIES} ${Termo_LIBRARIES} ${curl_LIBRARIES}
+ ${extra_libraries})
add_threads (${PROJECT_NAME})
# Installation