aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 458d382..88a01c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ set (project_VERSION "${project_VERSION}.${project_VERSION_PATCH}")
# Dependencies
find_package (PkgConfig REQUIRED)
-pkg_check_modules (dependencies REQUIRED ncursesw libuv)
+pkg_check_modules (dependencies REQUIRED ncursesw libuv>=0.11)
if (USE_SYSTEM_TERMO)
find_package (Termo REQUIRED)