aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3222b60..c1ae05e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,9 +78,8 @@ if (CONVERT_EXECUTABLE AND NOT WIN32)
endif (CONVERT_EXECUTABLE AND NOT WIN32)
# Dependencies
-find_package (JsonGlib REQUIRED)
find_package (PkgConfig REQUIRED)
-pkg_check_modules (GTK3 REQUIRED gtk+-3.0)
+pkg_check_modules (GTK3 REQUIRED gtk+-3.0 json-glib-1.0)
if (NOT WIN32)
pkg_search_module (Lua52 REQUIRED lua5.2 lua-5.2 lua>=5.2)