aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3769430..fdf1ece 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -353,6 +353,11 @@ if (WIN32)
DESTINATION share/glib-2.0
FILES_MATCHING PATTERN "org.gtk.Settings.*")
+ install (FILES
+ ${WIN32_DEPENDS_PATH}/share/icons/hicolor/index.theme
+ DESTINATION share/icons/hicolor)
+ install (DIRECTORY share/icons DESTINATION share)
+
# Avoid partial translations
file (GLOB locales ${WIN32_DEPENDS_PATH}/share/locale/*)
foreach (locale ${locales})