aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2010-09-14 07:19:00 +0200
committerPřemysl Janouch <p.janouch@gmail.com>2010-09-14 07:19:00 +0200
commit82cfa129209fbc76cd8fdac992703f66ccccfc7a (patch)
tree1e6663eefb95fcd963546339de9c10a2e43dd822 /CMakeLists.txt
parentb230b69539c1ec84c425da9808dceb5b13a37bb0 (diff)
downloadlogdiag-82cfa129209fbc76cd8fdac992703f66ccccfc7a.tar.gz
logdiag-82cfa129209fbc76cd8fdac992703f66ccccfc7a.tar.xz
logdiag-82cfa129209fbc76cd8fdac992703f66ccccfc7a.zip
A little bit of cleanup.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63529e4..fc09eb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,12 +42,6 @@ HAVE_RESTRICT)
include (CheckFunctionExists)
-CHECK_FUNCTION_EXISTS ("snprintf" HAVE_SNPRINTF)
-CHECK_FUNCTION_EXISTS ("sprintf_s" HAVE_SPRINTF_S)
-
-CHECK_FUNCTION_EXISTS ("strdup" HAVE_STRDUP)
-CHECK_FUNCTION_EXISTS ("_strdup" HAVE__STRDUP)
-
CHECK_FUNCTION_EXISTS ("strtok_r" HAVE_STRTOK_R)
CHECK_FUNCTION_EXISTS ("strtok_s" HAVE_STRTOK_S)