aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 86d4f41..32ee8e6 100644
--- a/meson.build
+++ b/meson.build
@@ -189,8 +189,7 @@ if get_option('tools').enabled()
cc.find_library('jq'), dependency('libpng'), dependency('libraw')]
tools_c_args = cc.get_supported_arguments(
'-Wno-unused-function', '-Wno-unused-parameter')
- foreach tool : [
- 'pnginfo', 'rawinfo', 'jpeginfo', 'tiffinfo', 'webpinfo', 'bmffinfo']
+ foreach tool : ['info', 'pnginfo', 'rawinfo']
executable(tool, 'tools/' + tool + '.c', tiff_tables,
dependencies : tools_dependencies,
c_args: tools_c_args)