aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 12d79ee..4e1d299 100644
--- a/meson.build
+++ b/meson.build
@@ -28,7 +28,7 @@ executable('fastiv', 'fastiv.c', 'fastiv-view.c', 'fastiv-io.c',
# TODO(p): See fastiv_io_open(), consider optionally integrating this.
gdk_pixbuf = dependency('gdk-pixbuf-2.0', required : false)
if gdk_pixbuf.found()
- executable('io-benchmark', 'fastiv-io-benchmark.c', 'fastiv-io.c',
+ executable('io-benchmark', 'fastiv-io-benchmark.c', 'fastiv-io.c', 'xdg.c',
build_by_default : false,
dependencies : [dependencies, gdk_pixbuf])
endif