aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-01-26 21:58:39 +0100
commit9dcba6ee6e9f58bb21f64926b2e50492ba11fcf7 (patch)
tree992709c9a4dfab56ee3d7f1a4ae52444c252c085 /meson.build
parent5baa48a9ece21f51f97357e82e4c9a98dd81feed (diff)
downloadfiv-9dcba6ee6e9f58bb21f64926b2e50492ba11fcf7.tar.gz
fiv-9dcba6ee6e9f58bb21f64926b2e50492ba11fcf7.tar.xz
fiv-9dcba6ee6e9f58bb21f64926b2e50492ba11fcf7.zip
NOPUSH: Add a tool to measure thumb extraction stats
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 6a1bb61..155efeb 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,