aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2017-05-14 19:33:59 +0200
committerPřemysl Janouch <p.janouch@gmail.com>2017-05-14 19:39:51 +0200
commitaed4436ed7836f7491859065457fa473e7fb780c (patch)
tree1fef9520fe4a0eea5c5026a1d236ccdd58ccc8b8 /CMakeLists.txt
parent7e730c42bd861599fe3852093bf185903243d0ec (diff)
downloaddesktop-tools-aed4436ed7836f7491859065457fa473e7fb780c.tar.gz
desktop-tools-aed4436ed7836f7491859065457fa473e7fb780c.tar.xz
desktop-tools-aed4436ed7836f7491859065457fa473e7fb780c.zip
wmstatus: add insomniac mode
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15e117e..22afdfd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ set (CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/liberty/cmake)
include (AddThreads)
find_package (PkgConfig REQUIRED)
-pkg_check_modules (dependencies REQUIRED libpulse x11 xext xextproto)
+pkg_check_modules (dependencies REQUIRED libpulse x11 xext xextproto dbus-1)
pkg_check_modules (gdm gdm glib-2.0 gio-2.0)
option (WITH_GDM "Compile with GDM support" ${gdm_FOUND})