aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2016-01-22 08:59:58 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2016-01-26 21:56:09 +0100
commit99081814671c28f30540e81af7ae73096ba4b9e0 (patch)
treef7afb47f69236672392793546c8a08a96e07a9d6 /CMakeLists.txt
parent8146e336d7057d2064ed43e6684a11f601c84f47 (diff)
downloaddesktop-tools-99081814671c28f30540e81af7ae73096ba4b9e0.tar.gz
desktop-tools-99081814671c28f30540e81af7ae73096ba4b9e0.tar.xz
desktop-tools-99081814671c28f30540e81af7ae73096ba4b9e0.zip
Add shellify
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75fdd8a..e37b106 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ install (FILES fancontrol-ng.conf.example
install (TARGETS dwmstatus brightness fancontrol-ng
DESTINATION ${CMAKE_INSTALL_BINDIR})
+install (PROGRAMS shellify DESTINATION ${CMAKE_INSTALL_BINDIR})
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})
# CPack