aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p@janouch.name>2018-10-28 19:19:40 +0100
committerPřemysl Janouch <p@janouch.name>2018-10-28 19:19:40 +0100
commit7143225fc582084630693ad6f9e455b3206f4fff (patch)
treec0ef0842a4e816de3fbf0336e5e692f348833afa /CMakeLists.txt
parentda2899f72172205c86e48ac6a2f3dfcf78c3930a (diff)
downloaddesktop-tools-7143225fc582084630693ad6f9e455b3206f4fff.tar.gz
desktop-tools-7143225fc582084630693ad6f9e455b3206f4fff.tar.xz
desktop-tools-7143225fc582084630693ad6f9e455b3206f4fff.zip
paswitch: remember to install the binary
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ca52ae..626ac02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,8 +96,8 @@ if (WITH_GDM)
install (TARGETS gdm-switch-user DESTINATION ${CMAKE_INSTALL_BINDIR})
endif (WITH_GDM)
-install (TARGETS wmstatus brightness input-switch fancontrol-ng priod iexec
- siprandom DESTINATION ${CMAKE_INSTALL_BINDIR})
+install (TARGETS wmstatus paswitch brightness input-switch fancontrol-ng priod
+ iexec siprandom DESTINATION ${CMAKE_INSTALL_BINDIR})
install (PROGRAMS shellify DESTINATION ${CMAKE_INSTALL_BINDIR})
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})