aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2016-12-30 11:30:52 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2016-12-30 13:00:20 +0100
commit617bc12ea2842a708bd958a3ed478f663d43fddc (patch)
tree51f3fc3383542ec27ec4957abd3ade8c0afdb626 /CMakeLists.txt
parent5e5ccb87482bc0b023a66742dfe9a952bd636452 (diff)
downloaddesktop-tools-617bc12ea2842a708bd958a3ed478f663d43fddc.tar.gz
desktop-tools-617bc12ea2842a708bd958a3ed478f663d43fddc.tar.xz
desktop-tools-617bc12ea2842a708bd958a3ed478f663d43fddc.zip
dwmstatus: add i3bar support, rename to wmstatus
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 736b67b..5c2f5ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,9 +35,9 @@ configure_file (${PROJECT_SOURCE_DIR}/config.h.in ${PROJECT_BINARY_DIR}/config.h
include_directories (${PROJECT_BINARY_DIR})
# Build
-add_executable (dwmstatus dwmstatus.c)
-target_link_libraries (dwmstatus ${project_libraries})
-add_threads (dwmstatus)
+add_executable (wmstatus wmstatus.c)
+target_link_libraries (wmstatus ${project_libraries})
+add_threads (wmstatus)
add_executable (brightness brightness.c)
target_link_libraries (brightness ${project_libraries})
@@ -72,7 +72,7 @@ if (WITH_GDM)
install (TARGETS gdm-switch-user DESTINATION ${CMAKE_INSTALL_BINDIR})
endif (WITH_GDM)
-install (TARGETS dwmstatus brightness fancontrol-ng siprandom
+install (TARGETS wmstatus brightness fancontrol-ng siprandom
DESTINATION ${CMAKE_INSTALL_BINDIR})
install (PROGRAMS shellify DESTINATION ${CMAKE_INSTALL_BINDIR})
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})