aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2018-01-01 03:04:51 +0100
committerPřemysl Janouch <p@janouch.name>2018-06-24 03:15:20 +0200
commit157c002d2f24b4a0985cd62aadc266681e7a6efd (patch)
treee4d39461be7385e9da2ad7b9c0e0cc204e72e034 /CMakeLists.txt
parentf155275d216d3c8befe55ef24916a69d976611bc (diff)
downloaddesktop-tools-157c002d2f24b4a0985cd62aadc266681e7a6efd.tar.gz
desktop-tools-157c002d2f24b4a0985cd62aadc266681e7a6efd.tar.xz
desktop-tools-157c002d2f24b4a0985cd62aadc266681e7a6efd.zip
Bump liberty
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6587c26..453578e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required (VERSION 2.8.11)
# Moar warnings
if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
# -Wunused-function is pretty annoying here, as everything is static
- set (wdisabled "-Wno-unused-function -Wno-implicit-fallthrough")
+ set (wdisabled "-Wno-unused-function")
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wall -Wextra ${wdisabled}")
endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)