aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2025-03-31 21:02:29 +0200
committerPřemysl Eric Janouch <p@janouch.name>2025-03-31 21:06:21 +0200
commitf2ec611c26c0ea74312eaca6eaf2eaef131d1599 (patch)
treee333f8d4bef251067cca5d8da39a5a0891c5061b /CMakeLists.txt
parent5b64c639ac8ab815ae69624d9ddf0805b17247c8 (diff)
downloaddesktop-tools-f2ec611c26c0ea74312eaca6eaf2eaef131d1599.tar.gz
desktop-tools-f2ec611c26c0ea74312eaca6eaf2eaef131d1599.tar.xz
desktop-tools-f2ec611c26c0ea74312eaca6eaf2eaef131d1599.zip
Add genpass: a tool to generate passwordsHEADorigin/mastermaster
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9d617c..233ebde 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ configure_file (${PROJECT_SOURCE_DIR}/config.h.in
include_directories (${PROJECT_BINARY_DIR})
# Build
-set (targets wmstatus paswitch siprandom)
+set (targets wmstatus paswitch siprandom genpass)
if ("${CMAKE_SYSTEM_NAME}" STREQUAL Linux)
# These use Linux i2c APIs, but can be made to work on macOS
list (APPEND targets brightness input-switch)